Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Es bestehen mehrere Uplinks und Knoten nicht nur in der Warpzone, sondern auch auf dem restlichen Gelände. 

Die Standort-Nummer lautet 202.

Warning

Am Standort ist ein Gluon-Knoten von TP-Link im Einsatz, der keine VLans oberhalb von 127 unterstützt. Daher musste getrickst/geschummelt werden. Die mittlere Stelle der VLans (Teil der Standort-ID) wird gekürzt.

Beispiele:

402 → 42
602 → 62

Aktuelle vlan config siehe unten.



Panel
titleColor#ffffff
titleBGColor#de2c68
borderStylesolid
titleInhalt

Table of Contents


Richtfunk zum FAA + Domplatz

Auf dem Dach der Warpzone ist eine NanoBeam M5 (von kgbvax?) Ausgerichtet in Richtung Domplatz / Bezirksregierung.


Secure
titleZugangsdaten WebUI
 
-----BEGIN PGP MESSAGE-----
Version: OpenPGP.js v3.1.3
Comment: https://openpgpjs.org

wcBMA1GO1M+aCQFGAgf/YsRCHKVE9QrwQgUb3erAgC+hhI8nrvWeQLTNcwKd
LMw9hISNaCrwBlySZFqJkNM6seZVy6OCLzwXIQ7D7GDoHS+ZfLOcBVY/xsE4
VJzFsedqrJmoFOBw5zPCOjWlDjC8el4Nn6glW+Sy75numsLD09WeQY0NURy2
jvtQbETxfHKnQ2tR4HQ+YmLihlsnWr/uMZA2q4WxhQx0y3egwkOjw9MnzGgW
6lSXNlarwctdN2hrVN3z3R0IjpIV1gEa+oZoK3VGJIoUgmeuBMsy7yK8n92c
CEMuMvEFaIVqDkTgpc0g2UYFuXr879At+R/Ya2QDMXpBgholeJ7RPhz1XZBj
W9LApwFUPq42QIq2nQY+lg2WTADzzE8+JV1rptFEz3+ZUabWUJMzuS4EmQnu
QPDLqSazrYdz9Wz7Di4dQB6+wEwt6xqmi2IXUgICN+PukM8i3VcIBUQEDCuX
lemIw6tShdlF6mLZvT3md+BRbsrrKgWA0nSIHFoHHUDfqyW45v7kX1so6oeu
NfmSc6qW0GLC9CAq+yOixYOfUexlkCVWftjm33V+V+XcZB2iLobZfh4Fwpgl
H88SbGXubZZ70owZDHE7xLg81dbrbztsLvuQHPIVU2YNSXfOpNy4Sd/qvQEA
qYwcf84iWCAwf6JvzclWuBNLe9KI1v+ZrdPBBa/oWTv7mCKDfSQ16rDe9lwn
N/LYNgHyKkgUGy0UM8+0vIrfOTai5v79M3tzwhV46xDryLgQPta0jrRH8UWh
020h55uqPNO9W4kFbggcM9nvXJmal3eQWu+ppj03u/CJEkojb42aFQj0SkSf
t6f3
=w8rt
-----END PGP MESSAGE-----
Secured content


Secure
titleRichtfunk-WLAN
 
-----BEGIN PGP MESSAGE-----
Version: OpenPGP.js v3.1.3
Comment: https://openpgpjs.org

wcBMA1GO1M+aCQFGAgf/QG/IbJtAchzxdl2gwRpWH4y3IJkOCqkFCzvCzG6L
MRGer+Wb6eDNOXMDQshOiZdrRxFSLtEipv4mxkl+6XHEH5X8U8e91aYWYwkD
eKVGYMGsPd679Pkkb+NzbPFyMOSTMyia3LUKiGanPlytmcYyDK86znFB8G7f
57H0svp57gH3Z0U+mJl55XGzDRnHfiBHsY/P9CwsC13nNQr+OAaPiCazOQA4
u2Bee5kK5lIHlECbG4jskNdGyNuCgbcjy8DguihzSJPBHC+08fdj2ZLzh0kd
AfUeY+MbhooDFaeoWHsbYFL1VVSCgNJfjF0oQpv/3oc2VGZA4RKPxZKrdLf5
u9LBlgFFBHudNuO+xZ7odljg74+PZOxJsbMkz8wReAAYTXWfzfYPHVJZ6NXV
5ZTy8/vayetiludfHaKQVW06jvGTA4ajT8t+F2wpXly0aymKGgY1s87VmuTn
0Rf4yYXlT2yqBD/hc1KG//v0PP67L/PUJOiE02wa6fPI3F19H1nefSJi9RgG
lXB7n+lquI/29eh18pfz1hvNMr989ZrmHefdQvLYtVcxFCIYDS2tCY8ooV84
m+N9U+Ze/Dw8u+yKlKaV31KNDSADVfBIFJh3kHNejzWXUvucEYihSGkvwoNY
tuaUIoKFW5JuoR8mD1FpREG8Xg+hUhbOa7VhgCctQL3Xm96WUx78KwqSop0V
D1j99ltJZhcyTl0jZXcA06/sZ4YndV8vhRclO/yeju57ywOmiqHExxzf8O/G
7O88uhrBikq+Bfl82pLOs1Pm/wPFu9ZbU4hovkmYiZzw1wV22ZI9pFg73DaX
Bc+BVSiU6Ce/acYF9GlMcxcVkgAWSX/EZTT9YxDA2xCmiudbiE1AtChYOUZr
VbBUSu4/sNO0sjelJLsR2pnRDYds5HW01f8SxyscpglDgOI/LITfZE6URLpE
AqcxsrD8NSD5e7RmF8Bz5aeK4VYsKqjcxs2Zjww44EF+zyIJ6QMfm42R+QEc
96t4OPogb6FXJzSdAUDvGF1xfWI8UDW5B9R3+a/TmPxpoT7rXFb6pdk/SUPZ
onmxrmz5bZvnU0rBa/uAuTKCUHwO9iyZJrSrWaSj5+mmB1w0P9V8NshFYfvi
+Gq+uzEqdHQV5gLTX9p4n7w=
=CxuT
-----END PGP MESSAGE-----
Secured content

Allgemein - FAA

  • Model: NanoBeam 5AC Gen2
  • Firmware: v8.4.2 (WA)
  • Hostname: HAW-FAA - NB 5AC Gen2
  • Management: tbd

Netzwerk - FAA

  • IP: 192.168.202.3031/16
  • Gateway: 192.168.1.1

Allgemein - BEZ

  • Model NanoBeamM5 19
  • Firmware: v6.0.3 (XW)
  • Hostname: HAW-RF-BEZ
  • Management VLan 100 (auf Bridge 1 = Lan0.100 + WLan0.100)

Netzwerk - BEZ

  • IP: 192.168.202.30/16
  • Gateway: 192.168.1.1
  • MAC WLan 04:18:D6:5A:8E:BD
  • MAC LAN 04:18:D6:5B:8E:BD
  • Verfügbare VLans: 100, 601

WLan-Configuration - BEZ

  • Modus: AccessPoint
  • SSID: HAW-BEZ
  • Security: WPA2-AES
  • WPA2-Key: In weboberfläche sichtbar
  • Frequency: 5680 MHz
  • 40MHz Channel Width
  • IEEE 802.11 Mode A/N mixed
  • Output Power 17dBm (Automatisch)

Richtfunk zur Geiststraße (Standort GEI)

Eingerichtet durch wurmi.

IP-Adresse 192.168.202.6

VLan-Konfiguration

Siehe auch Richtfunknetz Münster

VLanNameVLan GegenstelleVerwendung
42202_Dom01_Clientnetz
lokales Clientnetz
52202_Dom01_Meshnetz
lokales Meshnetz
60VLAN_HAW-GEI_v60_Dom01600Dom01
61RF_BEZHAW_Dom01
Dom01 Richtfunkstrecke zwischen BEZ und HAW
63RF_BEZHAW_Dom04
Dom04 Richtfunkstrecke zwischen BEZ und HAW
66RF_LAFPHAW_Dom04
Dom04 Richtfunkstrecke zwischen LAFP und HAW
68RF_LAFPHAW_Dom01
Dom01 Richtfunkstrecke zwischen LAFP und HAW
70VLAN-HAV-FAA_v70_Dom01611Don01

Switch Serverschrank

Im Serverschrank hängt ein PoE-Switch mit 16 + 2 Ports

VerwendungAngeschlossenes GerätVLan
Meshverbindung OutdoorHAW-Gluon-Nord (UAP-ac-M)52
Meshverbindung OutdoorHAW-Gluon-Süd (UAP-ac-M)52
Meshverbindung OutdoorHAW-Gluon-Ost (Rocket)52
Meshverbindung OutdoorHAW-Gluon-West-Rocket (Rocket)52
Richtfunk GeiststraßeHAW-RF-GEI60 (VLan 100 absichtlich deaktiviert)
Meshverbindung Indoorwarpzone-unifi-152
Richtfunk BezirksregierungHAW-RF-BEZ61 + 100
Uplink InternetHAW-Gluon-UplinkAlle
Downlink VortragsraumHAW-Switch-Vortragsraum2 + 42 + 52 + 100
(2=Warpzonenetz)

Switch Vortragsraum

Im Vortragsraum ist ein Switch mit 8 Ports auf dem Tisch.

IP-Adresse 192.168.202.40/16

PortVerwendungVLan
1Uplink HAW-Switch-ServerschrankAlle
2Clientnetz (Lokal Dom01)42 Untagged
3Clientnetz (Lokal Dom01)42 Untagged
4warpzonenetz2 Untagged
5warpzonenetz2 Untagged
6Meshnetz (Lokal Dom01)52 Untagged
7Wartungsport für alle VLansAlle
8Wartungsport für das Richtfunknetz100 Untagged

Uplink

Genutzt wird ein 940er auf dem Serverschrank mit folgender Konfiguration:

(Warnung) Alter Stand. TBD: Diese Dokumentation zeigt die Konfiguration von April 2018. Update erforderlich.

Port Beschriftung außenPortnummerierung internVerwendungVLAN intern
14derzeit unbelegt, zukünftig Mesch zur Geiststraße5
23Mesch zur BEZ4
32Normales LAN-Mesch (derzeit nur der Unifi in der WZ)1
41Clientnetz Streamingserver im Präsentationsraum3
WANWANUplink im Warpzone-Netz VDSL 50/10 Port 9 am HP-Switch der WZ


Code Block
root@warpzone-uplink:~# cat /etc/config/network 

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config globals 'globals'
    option ula_prefix 'fd30:604a:0ba1::/48'

config interface 'wan6'
    option proto 'dhcpv6'
    option sourcefilter '0'
    option ifname 'br-wan'
    option ip6table '1'
    option peerdns '0'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '0t 2'

config switch_vlan
    option device 'switch0'
    option vlan '3'
    option ports '0t 1'

config switch_vlan
    option device 'switch0'
    option vlan '4'
    option ports '0t 3'

config switch_vlan
    option device 'switch0'
    option vlan '5'
    option ports '0t 4'

config interface 'wan'
    option ifname 'eth0'
    option auto '1'
    option peerdns '0'
    option type 'bridge'
    option proto 'dhcp'
    option multicast_querier '0'
    option macaddr '22:9b:16:30:7c:68'

config rule6 'wan6_lookup'
    option mark '0x01/0x01'
    option lookup '1'

config route6 'wan6_unreachable'
    option type 'unreachable'
    option table '1'
    option target '::/0'
    option metric '65535'
    option gateway '::'
    option interface 'loopback'

config interface 'client'
    option type 'bridge'
    option macaddr 'f4:f2:6d:35:7d:78'
    option proto 'dhcpv6'
    option reqprefix 'no'
    option peerdns '1'
    option sourcefilter '0'
    option robustness '3'
    option query_interval '2000'
    option query_response_interval '500'
    list ifname 'bat0'
    list ifname 'eth1.3'

config interface 'mesh_wan'
    option ifname 'br-wan'
    option proto 'gluon_mesh'
    option fixed_mtu '1'
    option auto '0'

config interface 'mesh_bez'
    option ifname 'eth1.4'
    option mesh 'mesh_bez'
    option proto 'gluon_mesh'
    option fixed_mtu '1'
    option auto '1'

config interface 'mesh_gei'
    option ifname 'eth1.5'
    option proto 'gluon_mesh'
    option mesh 'mesh_gei'
    option fixed_mtu '1'
    option auto '1'

config interface 'mesh_lan'
    option ifname 'eth1.1'
    option auto '1'
    option mesh 'bat0'
    option igmp_snooping '0'
    option transitive '1'
    option fixed_mtu '1'
    option proto 'gluon_mesh'
    option type 'bridge'
    option macaddr '22:9b:16:30:7c:6c'

config interface 'mesh_vpn'
    option ifname 'mesh-vpn'
    option mtu '1364'
    option fixed_mtu '1'
    option transitive '1'
    option proto 'gluon_mesh'

config interface 'ibss_radio0'
    option proto 'gluon_mesh'

config interface 'bat0'
    option multicast_router '2'
    option ifname 'bat0'
    option macaddr 'f4:f2:6d:35:7d:78'
    option learning '1'
    option proto 'none'

config device 'local_node_dev'
    option macaddr 'de:ad:be:ef:08:01'
    option ifname 'br-client'
    option name 'local-node'
    option type 'macvlan'

config interface 'local_node'
    option ifname 'local-node'
    option ipaddr '10.1.0.1'
    option ip6addr '2a03:2260:115:100::1/128'
    option netmask '255.255.0.0'
    option proto 'static'

config route6 'local_node_route6'
    option target '2a03:2260:115:100::/64'
    option gateway '::'
    option interface 'client'


Alte Lösung

Die NanoBeam wandelt das eingehende VLan 601 für die Richtfunkstrecke um in das untagged WAN-Netzwerk für das lokale Gluon. Siehe auch Standort Hawerkamp (HAW) - Multi-WAN

  • Bridge1 mit Lan100 (Tagged) / WLan100 (Tagged)
  • Bridge2 mit Lan0 (Untagged) / WLan601 (Tagged)


Filmwerkstatt

Im Keller der Warpzone befindet sich die Filmwerkstatt, welche durch Christian Ulitzny und Matthias Walther am 08.09.2020 ans Freifunk-Netz angeschlossen wurde. Über Port 16 des Patchpanels im Netzwerkschrank der Warpzone wurde Meschnetz auf eine Dose im Keller geschaltet, und von dort mit einem Kabel in die Filmwerkstatt durchverbunden. Dort steht eine AVM 4040.

http://[2a03:2260:115:100:2e3a:fdff:fe18:f9b5]/
https://karte.freifunk-muensterland.de/map01/#!v:m;n:2c3afd18f9b5

Secure
titleKontaktdaten Filmwerkstatt
 
-----BEGIN PGP MESSAGE-----
Version: OpenPGP.js v3.1.3
Comment: https://openpgpjs.org

wcBMA1GO1M+aCQFGAgf/U76uOv5vbVjEdhlH0cyXgG0a0zP6HDYvnarh6Fb8
SNTxhrmLcYk0siA/zCDpVpVgoTq+9g6FV86zxfpkiQWBw7IFULT+RwBW2z62
vJc+bqlMAAPU6IFtJW7q+eUQ8VdbNzDKVZcqfdKYT8qlEzbIQMe8w2MnJW8x
Q8CsnBs0X/rWsbcwgOPvtybcTZ/k0nKGgXRjWMD+06lnhTOQk9dbRroFqMku
E0OCh4eg+4P/9HI/SUAyZIEQJtDKbsMmONdseVlIBa5SUOoim8ohvb6rXGSf
HCsS9lyNg/BlGXivvYq7ki9YBZdLXa5yBOzw+tG/koGRTynsp5j5W6RjHl3R
fNLB1wGxOPCqSXF1tjbHFqsmTInpgFxFSBmG1uoA+IaAxeppfFL0+bgUiffe
9MsT8IXUXqi7amynM5hzpN3i9P6BooiRPzxjbs3sqgkRZvnr0gF9kZk4LLDy
PgsZxxTs26nu3tq9V4Bo2eTAsn6jp0TMxKvioIlFWG96LuS7tbmb6Ugv/6hp
aPTQY6/1IuWQr/Zv/rTClhMY70iz45RWeYJ7BOPLqvARM6yjtzp7+VGBzfDQ
23qFsmQzE9oVGukiT+iAlKl8lYDSFPzvMjX1INC3olUwRs3zieA37pvjz46P
tIkp6yWgeH9YlnK4agl+U3+PXdPB2Fxe0jI5KiZnSUymZYUQ3aSYMVAI5Qsp
xAT1PRmjZJaUGH5RkW4n9eUjZ22W9LoPSML4EJZfyye2VbDPQyC2j5fTUk/o
JQsqMg703tTpqV8Zq1lnjA27vZVgoqblFMOxakufX4MV+4NKroicj/Dqa4kF
yK0FUIMSik/WxPc2V8s6ZtrC/Xeo8+rDpwi/tQknHhH0N8H0mEuXEC0H+FGK
2qbHX1xQ22CrxzhGATsHUhdSQ4TgK8pQfKwZ9jRLMBGg0shjJjh302em2Zr/
BkSOWc6rBhOu4AWAFlwNmCTuLl3vLjqBhPh7eZ8groy0uiWVfL8pfnbI/Qhm
0s/6z/dCcgUdeUVuqFdpFue2XTP7QOXaz1J9PcxEA/a/RhMmlUNk/PUSqFpx
iS2JivU0+ygeFSKDIhpeg5nFB5MTIE1zpbZqSxJ9337MQkRdkNj+8IIAL88f
dgQds2w4WdLbbWlS12HYSp7FWJqIfZ8F34X0S1g8BDeLr9Px3kYKXJm5BBX+
E9UjnRwjR96GX63/nedaDtSzW8fOkidjOtOm0NRNKmzPBNIPtw==
=bdFC
-----END PGP MESSAGE-----
Secured content